Android App Requirements

Follow

Setting up Guardian requires the use of advanced Bluetooth capabilities, and full functionality has only been tested on phones with Android version 6.0 and above.  Users have also reported issues with the Samsung Galaxy S8 family of phones.

0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.