Android app keeps crashing!


Because of the advanced Bluetooth features required during initial setup, the Android app is only confirmed to be compatible with phones using Android version 6.0 and above.  Some earlier phones have had success with the setup.  Users with the Galaxy S8 family of phones have also reported some issues.

We are working on resolving these issues as we speak.  Until then, the advanced app features are mostly only required for the initial setup.  If you can use a compatible phone temporarily to configure your system, most phones will be able to login and manage your account thereafter.

0 out of 0 found this helpful



Please sign in to leave a comment.